<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en-us" id="ngin1957" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en-us" id="ngin1957" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en-us" id="ngin1957" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en-us" id="ngin1957" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en-us" id="ngin1957"> <![endif]-->
<!--[if !IE]><!--> <html lang="en-us" id="ngin1957"> <!--<![endif]-->
<head>
<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":23,"agent":""}</script>
<script type="text/javascript">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</script>
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="PBXQPy9Eoeb/toNr8WC3wssLSysf3JhXbfKeExTM1dguD0X5l5nmhigzV7QWK7q0AQY2B500JxZuZfBf0774nw==" />
  <title>Minnehaha Academy boys&#39; soccer back on the field for injured coach, too</title>

  <!-- application -->

  <link rel="shortcut icon" href="http://assets.ngin.com/site_files/1957/favicon.ico" />

  


  <link rel="stylesheet" media="screen" href="/site_stylesheets/1957/page_elements.css?1501793356" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets/1957/sports.css?1501793356" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets/1957/minimal.css?1501793356" id="LayoutThemeCSS" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets/1957/jquery_treeTable.css?1501793356" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1501793356" />

  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1501793356" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  

  <link rel="stylesheet" media="print" href="/stylesheets/print/website_print.css?1501793356" />

  <script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>


  
  <!-- TYPEKIT -->
<script type="text/javascript" src="//use.typekit.net/jit8ibx.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<!-- HUB HEAD SCRIPTS -->
<script src="http://assets.ngin.com.s3.amazonaws.com/site_files/startribune/js/hub_head_scripts.js"></script>
<script type="text/javascript" src="//nexus.ensighten.com/startribune/Bootstrap.js"></script>

<!-- HUB STYLES -->
<link type="text/css" rel="stylesheet" media="screen" href="https://s3.amazonaws.com/assets.ngin.com/site_files/startribune/css/hub_styles.css" />
<link type="text/css" rel="stylesheet" media="screen" href="https://s3.amazonaws.com/assets.ngin.com/site_files/1957/css/1957_styles.css" />

    <style type="text/css">
    
  </style>



  

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6GwLjFYLCPGnq"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6GwLjFYLCPGnq.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Start Top Google Tag -->
<script type="text/javascript">
var hostDomain = 'www.startribune.com';
</script>
<script type="text/javascript">
  (function() {
	var useSSL = 'https:' == document.location.protocol;
	var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>



<!-- SiteCatalyst code version: H.20.3.

Copyright 1996-2009 Adobe, Inc. All Rights Reserved More info available at http://www.omniture.com --> 

<script language="JavaScript" type="text/javascript" src="http://www.startribune.com/includes/omniture.H.20.3.js"></script>

<script language="JavaScript" type="text/javascript">

if('undefined' != typeof stribUser){

	s.prop16 = stribUser;

}else{

	s.prop16 = "Not Logged In";

}



if('undefined' != typeof eEditionUser){

	s.prop19 = eEditionUser;

}else{

	s.prop19 = "Not Logged In";

}



/* Conversion Variables */

s.campaign="";

s.state="";

s.zip="";

s.events="";

s.products="";

s.purchaseID="";

s.eVar1="";

s.eVar2="";

s.eVar3="";

s.eVar4="";

s.eVar5="";





	<!-- Shell for SiteCatalyst code version: F.1/G5 Copyright 2002 Omniture, Inc. -->



s.prop3 = "section front";

s.prop4 = "TST Media";

s.pageName = "MNSoccerHub:" + document.title;

s.prop2 = "HTML";

s.server = "High School Hubs";

s.channel = "sports";

s.prop7 = "High Schools";

s.prop24="Soccer Hub";

		/* ============== Start Subscription tracking =======================*/

if (readCookie("usersubs")) {

    s.prop37 = readCookie("usersubs");

} 

/* ============== End Subscription tracking =======================*/		

	</script>

<script language="JavaScript" type="text/javascript">

		var s_code=s.t();

		if(s_code){

			document.write(s_code);

		}

</script>

<script language="JavaScript" type="text/javascript"><!--

if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')

//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="http://nandomedia.112.2o7.net/b/ss/nmminneapolis/1/H.20.3--NS/0?pageName=MNSoccerHub&server=High%20School%20Hubs&channel=sports&c1=http://www.mnsoccerhub.com/&c2=HTML&c3=section%20front&c4=TST%20Media&c5=noscript&c6=&c7=High%20Schools&c24=Soccer%20Hub"

height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->

<!-- End SiteCatalyst code version: H.20.3. -->
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.9/jquery-ui.min.js"></script>

  <script src="/javascripts/base_packaged.js?1502745912"></script>
<script src="/javascripts/angular_packaged.js?1502745912"></script>

  <script src="/javascripts/dropdown_nav.js?1502745912"></script>

  
  <script>
//<![CDATA[
              googletag.cmd.push(function() {
             pubads = googletag.pubads();
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_121892_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Soccer/news-article/news", [[300, 250], [300, 600], [234, 60], [125, 125], [180, 150], [250, 250], [120, 600]], "adel_121892_ad")
        .addService(googletag.pubads()).setTargeting("pos", "2").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_121891_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Soccer/news-article/news", [[300, 250], [300, 600], [234, 60], [125, 125], [180, 150], [250, 250], [120, 600]], "adel_121891_ad")
        .addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["top_leaderboard_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Soccer/news-article/news", [[728, 90], [970, 250], [970, 90], [320, 50], [468, 60], [970, 30]], "top_leaderboard_ad")
        .addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["bottom_leaderboard_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Soccer/news-article/news", [[728, 90], [970, 250], [970, 90], [320, 50], [468, 60], [970, 30], [970, 600]], "bottom_leaderboard_ad")
        .addService(googletag.pubads()).setTargeting("pos", "f1").setTargeting("tile", "").setTargeting("ct", "a");

        pubads.setTargeting("zone", "news");
    pubads.setTargeting("siteid", "1957");
    pubads.setTargeting("pagenodetags", ["366012", "366017", "2669491"]);
    pubads.setTargeting("sport", ["soccer"]);
    pubads.setTargeting("controller", "news_article");
    pubads.setTargeting("pntn", ["featured", "star-tribune", "minnehaha-academy"]);

    

           googletag.enableServices();
    });


//]]>
</script>

        <meta property="og:type" content="article"/>
<meta property="og:title" content="Minnehaha Academy boys&#39; soccer back on the field for injured coach, too"/>
<meta property="og:description" content="It has been nearly two weeks since a natural gas explosion tore through Minnehaha Academy’s upper campus in Minneapolis, killing two school workers. Assistant soccer coach Bryan Duffey was severely injured in the blast."/>
<meta property="og:url" content="http://www.mnsoccerhub.com/news_article/show/823396-minnehaha-academy-boys-soccer-back-on-the-field-for-injured-coach-too"/>
<meta property="og:site_name" content="Minnesota Soccer Hub"/>
<meta property="og:image" content="http://cdn3.sportngin.com/attachments/news_article/8762/3302/SOCCER10_small.JPG"/>
<meta name="author" content="Jim Paulsen, Star Tribune"/>
<meta property="article:published_time" content="2017-08-14T21:27:06-05:00"/>
<meta property="article:section" content="Sports"/>



    


  
    <!-- dynamic head code -->
      <!-- cascade head code from 354147 - Home -->
      
    <!-- page specific head code -->
    <!--Aspire-->
<link type="text/css" rel="stylesheet" media="screen" href="https://s3.amazonaws.com/assets.ngin.com/site_files/startribune/css/aspire_styles.css" />

<!-- MOBILE DETECTION -->
<script type="text/javascript">
(function(a){jQuery.browser.mobile=/android.+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|e\-|e\/|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(di|rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|xda(\-|2|g)|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))})(navigator.userAgent||navigator.vendor||window.opera);
var mobile_path = (window.location + "").replace('://www.', '://m.');
if ( jQuery.browser.mobile && window.location != mobile_path && window.name != 'viewFullSite' ) {
  window.location = mobile_path;
}
</script>

<meta name="google-site-verification" content="AjYrio6V6nHZC_Kfe3EH_munq-2yZPIhdHIbxuCwTr4" />

		<meta name="msvalidate.01" content="A877671D9FFFDCD97E3DB2CAE752D313" />

<meta name="keywords" content="High School Soccer" />

<meta property="fb:admins" content="13908660" />
		

    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-821370-1', 'auto', {'allowLinker': true});
    ga('set', 'dimension2', 'soccer');
    ga('set', 'dimension3', '1957');
    ga('set', 'dimension4', 'MN');
    ga('require', 'linker');
    ga('linker:autoLink', ['www.mnsoccerhub.com', 'mnsoccerhub.sportngin.com']);
    ga('send', 'pageview');

          ga('create', 'UA-22325453-22', 'auto', {'name': 'siteTracker', 'allowLinker': true});
          ga('siteTracker.require', 'linker');
          ga('siteTracker.linker:autoLink', ['www.mnsoccerhub.com', 'mnsoccerhub.sportngin.com']);
          ga('siteTracker.send', 'pageview');
    </script>
    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
      var _qevents = _qevents || [];

      (function() {
        var elem = document.createElement('script');

        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
      })();
    </script>


  

  <script src="https://www.google.com/recaptcha/api.js"></script>
  <script>
//<![CDATA[
  window.nginSite = {"domain_name":"mnsoccerhub.com","subdomain":"www","name":"Minnesota Soccer Hub","short_name":"MN Soccer Hub","secure_subdomain":"mnsoccerhub"}

//]]>
</script>

</head>

<body class="minimal user_mode newsPage">


    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  

  <div id="top"></div>
  
  <!-- FACEBOOK SCRIPTS -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KVCZGW"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-KVCZGW');</script>

<!-- End Google Tag Manager -->
  

    <div id="navLinksContainer" class="boxShadow-medium br-3bl-4" style="display:none;">
      <a id="navLinksKill" href="#" class="textShadow-extraLight">
        <span>
          <span>
            Team&nbsp;Finder
          </span>
        </span>
      </a>
      <div id="navLinksForm" class="br-1tl-4">
        <input type="text" id="navLinksInput" class="br-4-2" value="" />
      </div>
      <div id="navLinksResults" class="br-2b-4">
        <p id="navLinksStatus"></p>
      </div>
    </div>

  <div id="siteContainer2" class="siteContainer two_panel">
    <ul id="accountNav">
  
    <li class="currentSite noSiteLogo">
      <a title="Minnesota Soccer Hub Homepage" href="http://www.mnsoccerhub.com"></a>
    </li>
    <li class='enabled' id='login'><span><a class="enabled" title="Login" href="https://login.sportngin.com">Login</a></span></li>
    <li class='secondary enabled' id='account_new'><span><a class="secondary enabled" title="Create an Account" href="https://user.sportngin.com/users/sign_up?user_return_to=https://login.sportngin.com?next_url=http://www.mnsoccerhub.com/news_article/show/823396&amp;set_site_id=">Create an Account</a></span></li>
  
  
  <li class="nginLogo"><a href="http://www.sportsengine.com/?utm_source=http://www.mnsoccerhub.com&utm_medium=usertopnav&utm_campaign=applications" onclick="javascript:window.location=('http://www.sportsengine.com/?utm_source=http://www.mnsoccerhub.com&utm_medium=usertopnav&utm_campaign=applications'); return false;">SportsEngine</a></li>


</ul>

    
    <div id="siteHeader" class="bannerGraphic">
    <!-- HUB NETWORK -->
<div id="networkContainer"></div>

<!-- SCHOOL FINDER -->
<div id="schoolFinderContainer">
  <h3 class="searchTitle">School Finder</h3>
  <div id="schoolFinder">
    <div id="searchBox">
      <small>Search By School Name</small>
      <input id="searchByName" type="text" name="schoolSearch" />
    </div>
    <div id="searchResults"></div>
  </div>
</div>

<div class="googleSearch">
<h3>mn soccer hub search</h3>
<script>
  (function() {
    var cx = '003924151626936417503:8xxqao4dikc';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
</div>      <h1><a title="Minnesota Soccer Hub Homepage" href="http://www.mnsoccerhub.com">Minnesota Soccer Hub</a></h1>
  
  
  
</div>

    
<div id="topNav">
</div>

<script type="text/javascript" charset="utf-8">


  ;(function($) {

    function topNavSelect() {
      $(function() {
        $('#nav_id-page_node_354147').addClass('selected').closest('td').addClass('selected');
        $('#topNav').trigger('topnav.loaded');
      });
    }

      var navOpts = {
        url: '/navigation/site_dropdown_nav?id=354147',
        context: document.body,
        cache: false,
        async: true,
        timeout: 30000,
        success: function(data) {
          $('#topNav').html(data);
        }
      }
      $.ajax(navOpts).done(topNavSelect);

      window.NGIN.showNavLink = true;

  })(jQuery);

</script>


    
    <div id="pageContentContainer">
              <div class="adbox" style="width: 100%; text-align:center; padding-bottom: 10px">
          <div id="top_leaderboard_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["top_leaderboard_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("top_leaderboard_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

        <div id="panelOne">
          <div class="subNavContainer">
  <div class="subNav">
    <h4>Current Section</h4>
      <ul class="parents" id="parent_nodes">
        <li id="page_node_354147" class="enabled selected"><a href="http://www.mnsoccerhub.com/page/show/354147-minnesota-soccer-hub" title="click to go to 'Minnesota Soccer Hub'">Home</a></li>
      </ul>

  </div>

</div>


          
<div id="leftHandGraphics">
</div>



        </div><!-- closing panelOne -->
      <div id="panelTwo">
        <div id="displayBodyContent">
          <div id="yieldContent">
                  <h2 id="displayBodyHeader" class=""><span></span></h2>


            <div id="errorNotice">
  
  
  
  
</div>



            <div class='yieldAdminContent'></div>
            <div class='yieldPageContent'>
            <div class="layoutContainer oneColumn newsItemColumn">
  <div class="newsItemElement pageElement">
    <h2>Minnehaha Academy boys' soccer back on the field for injured coach, too</h2>
    <div class="newsDate">08/14/2017, 9:27pm CDT</div>
    <div class="newsAuthor">By Jim Paulsen, Star Tribune</div>
      <h4>It has been nearly two weeks since a natural gas explosion tore through Minnehaha Academy’s upper campus in Minneapolis, killing two school workers. Assistant soccer coach Bryan Duffey was severely injured in the blast.</h4>
  </div>
    <div class="pageElement textBlockElement">
      
    </div>
</div>
<div class="newsContentNode">      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer twoColumn6633 ad_column_300">
    
          <div class="column1 column pe66">
                <div id="pageEl_366113950" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="http://cdn1.sportngin.com/attachments/photo/8762/3316/SOCCER10_medium.JPG" alt="" />
    <br/>
      <p class="cutline">The Minnehaha Academy boys&#39; soccer team took to the field for practice Monday, nearly two weeks since a natural gas explosion tore through the school&#39;s upper campus and killed two school workers. Assistant soccer coach Bryan Duffey was severely injured in</p>
  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_366113951" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>One round of drills ended and members of the Minnehaha Academy boys&rsquo; soccer team headed to the sidelines for a break.</p>
				                                    				    					<p>Leaving the field, junior Jack Schmitz couldn&rsquo;t resist. He took a run at a lone soccer ball sitting in the grass and launched a right-footed drive toward the goal at the far end of the field. The ball clanged off the crossbar some 50 yards away and Schmitz jogged off the field.</p>
				                                    				    					<p>&ldquo;You saw that,&rdquo; Schmitz, one of three co-captains, said with a wide smile. &ldquo;You saw that.&rdquo;</p>
				                                    				    					<p>Nothing special, just a normal high school soccer practice occurrence, one likely replicated across Minnesota on Monday, the opening day of the 2017 fall sports season.</p>
				                                    				    					<p>At Minnehaha Academy, normal was good. Normal is what the team needed.</p>
				                                    				    					<p>It has been nearly two weeks since a natural gas explosion tore through Minnehaha Academy&rsquo;s upper campus on West River Road in Minneapolis, killing two school workers. Assistant soccer coach Bryan Duffey was severely injured in the blast and remains hospitalized, his right leg amputated at the knee.</p>
				                                    				    					<p>The building and its surrounding grounds have been off-limits since, forcing school officials, who delayed the start of classes for two weeks, to scramble to make arrangements for the upcoming school year. The varsity athletic teams have moved to the school&rsquo;s lower campus, which houses elementary and middle-school-age students.</p>
				                                    				    					<p>It will make for a crowded facility, but athletic director Josh Thurow is convinced the transition will work.</p>
				                                    				    					<p>&ldquo;There have been a lot of calls and texts,&rdquo; said Thurow, who is operating without an office. &ldquo;But we&rsquo;ll make it work.&rdquo;</p>
				                                    				    					<p>The Aug. 2 explosion took a larger toll on the boys&rsquo; soccer team, which was having a preseason captains practice outside the school when it happened.</p>
				                                    				    					<p>&ldquo;It was shocking,&rdquo; said co-captain Erik Ostrem, who was on the field when the explosion happened. &ldquo;The loudest thing I&rsquo;ve ever heard.&rdquo;</p>
				                                    				    					<p>With everything the team endured in the aftermath, head coach Steven Barone was emphatic about the importance of getting back into a routine.</p>
				                                    				    					<p>&ldquo;The key word is normalcy,&rdquo; Barone said. &ldquo;This is kind of our place to go and get away from everything. There&rsquo;s a huge life lesson that can be learned from this: Life goes on.</p>
				                                    				    					<p>&ldquo;A young guy, who&rsquo;s never been through that kind of adversity, you might want to tuck away and not think about it too much, but you can&rsquo;t do that. The world keeps going and you have to as well. There&rsquo;s a season to play and they have school they&rsquo;re going to be back in.&rdquo;</p>
				                                    				    					<p>Barone has been in touch with Duffey, a school custodian, and his family, who urged him to keep pressing forward, even without him.</p>
				                                    				    					<p>&ldquo;Bryan&rsquo;s wife told me the best way to honor him and show him we&rsquo;re thinking about him is to go out and do what we&rsquo;ve worked on and continuing to play,&rdquo; Barone said.</p>
				                                    				    					<p>The day after the blast, the captains called the team together.</p>
				                                    				    					<p>&ldquo;We got together to talk about what we felt, what we saw,&rdquo; co-captain Jack Mahler said. &ldquo;No soccer.&rdquo;</p>
				                                    				    					<p>All agreed that getting back on the field Monday was a welcome relief, a step toward getting back to normal.</p>
				                                    				    					<p>&ldquo;It&rsquo;s good to get back in the groove,&rdquo; Ostrem said. &ldquo;We were thrown off a little bit, so it&rsquo;s nice to get back and just play like we normally do.&rdquo;</p>
				                                    				    					<p>Now that they have had time to process the tragedy, the Redhawks are focused on turning it into a positive. Duffey&rsquo;s situation has given them added motivation.</p>
				                                    				    					<p>&ldquo;I feel like our team has come together a lot more,&rdquo; Ostrem said. &ldquo;Bryan has become our rallying point. We&rsquo;re not just doing this for us. We&rsquo;re fighting for him.&rdquo;</p>
				                                    				    					<p>Said Barone: &ldquo;This is our healing. We&rsquo;re going to get through this as a family. We&rsquo;ll walk through it side-by-side and deal with it as it comes.&rdquo;</p>
    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
          <div class="column2 column pe33">
                <div id="pageEl_366113955" class="pageEl"  >
  
        <div class="pageElement adElement">
           <div class="adbox" style="">
          <div id="adel_121892_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["adel_121892_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("adel_121892_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>



  <span class="clearAll"></span>
</div>


                <div id="pageEl_366113954" class="pageEl"  >
  
      <div class="pageElement aggregatorElement newsAggregatorElement">

      <h3 class="aggHeader"><span>Related Stories</span></h3>

      

    <div class="odd item condensed">
    <a href="http://www.mnsoccerhub.com/news_article/show/817302?referrer_id=354147"><img alt="" width="75" src="http://cdn2.sportngin.com/attachments/news_article/8736/7971/4103__1__thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="http://www.mnsoccerhub.com/news_article/show/817302?referrer_id=354147">MN Prep Hubs Photo of the Year unveiled</a></h4></li>
    <li class="dateAuthor">
      08/01/2017, 5:30pm CDT
      <span class="expandedView">, By SportsEngine</span>
    </li>
    <li class="teaser expandedView">Drew Herron&#39;s shot of Roseville goalie Cody Barrett and Park Center&#39;s Justin Naklen was voted best photo for the 2016-2017 season.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.mnsoccerhub.com/news_article/show/817302?referrer_id=354147">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="http://www.mnsoccerhub.com/news_article/show/818545?referrer_id=354147"><img alt="" width="75" src="http://cdn3.sportngin.com/attachments/news_article/8699/3302/DSC01851_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="http://www.mnsoccerhub.com/news_article/show/818545?referrer_id=354147">Minnesota girls' soccer schedule posted</a></h4></li>
    <li class="dateAuthor">
      07/31/2017, 3:30pm CDT
      <span class="expandedView">, By Trevor Squire, SportsEngine</span>
    </li>
    <li class="teaser expandedView">Several of the state&#39;s premiere teams collide on opening day, Aug. 24.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.mnsoccerhub.com/news_article/show/818545?referrer_id=354147">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="http://www.mnsoccerhub.com/news_article/show/814310?referrer_id=354147"><img alt="" width="75" src="http://cdn4.sportngin.com/attachments/news_article/8656/5673/IMG_0524_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="http://www.mnsoccerhub.com/news_article/show/814310?referrer_id=354147">Minnesota boys' soccer schedule posted</a></h4></li>
    <li class="dateAuthor">
      07/25/2017, 9:45am CDT
      <span class="expandedView">, By Trevor Squire, SportsEngine</span>
    </li>
    <li class="teaser expandedView">The season kicks off on Aug. 24 with over 100 teams competing that day.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.mnsoccerhub.com/news_article/show/814310?referrer_id=354147">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="http://www.mnsoccerhub.com/news_article/show/799665?referrer_id=354147"><img alt="" width="75" src="http://cdn1.sportngin.com/attachments/news_article/8439/2213/talking_preps_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="http://www.mnsoccerhub.com/news_article/show/799665?referrer_id=354147">Star Tribune Talking Preps spring podcast: Episode 8</a></h4></li>
    <li class="dateAuthor">
      06/02/2017, 9:00pm CDT
      <span class="expandedView">, By Star Tribune</span>
    </li>
    <li class="teaser expandedView">Discussions include golfer Kaylee Gossen&#39;s stand-up actions after a scoring error and the spring state tourneys.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.mnsoccerhub.com/news_article/show/799665?referrer_id=354147">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="http://www.mnsoccerhub.com/news_article/show/797191?referrer_id=354147"><img alt="" width="75" src="http://cdn1.sportngin.com/attachments/news_article/8398/8473/talking_preps_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="http://www.mnsoccerhub.com/news_article/show/797191?referrer_id=354147">Star Tribune Talking Preps spring podcast: Episode 7</a></h4></li>
    <li class="dateAuthor">
      05/26/2017, 12:45pm CDT
      <span class="expandedView">, By Star Tribune</span>
    </li>
    <li class="teaser expandedView">Topics include a report on the rise of Minnesota as a basketball state and a football coach running for high office.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.mnsoccerhub.com/news_article/show/797191?referrer_id=354147">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


      <div class="extendedOptions item even" style="text-align:right;">
        <link href="/news_rss_feed?tags=366017,366012,366014" rel="alternate" title="WWW News with Tags: Featured, Star Tribune" type="application/rss+xml" id="rssFeed" />
          <a class="goToLink icon" title="View All" href="http://www.mnsoccerhub.com/page/show/899030?news_aggregator=1613838">View All</a>
          | <a style="display:none" class="rssLink icon lbOn" title="Subscribe to RSS Feed" href="/news_article/rss_instructions?tags=366012%2C366017">RSS</a>
      </div>

  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_366113952" class="pageEl"  >
  
        <div class="pageElement adElement">
           <div class="adbox" style="">
          <div id="adel_121891_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["adel_121891_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("adel_121891_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>



  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
                <div id="pageEl_366113956" class="pageEl"  >
  
    <script type="text/javascript">
      $j('#pageEl_366113956').load('/page_element/ajax/366113956' +
        '?width_percentage=100' +
        '&page_node_id=354147' +
        '&subseason=' +
        '&news_article_id=823396' +
        '',
        function() {
          rebind_lbon()
          if ($j(".iframeHeader").length) {
            $j("body").trigger("resizeIframe")
          } else {
            $j("body").trigger("pageElementAjaxLoad")
          }
        });
    </script>
  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>




</div>

<p class="newsTags pageElement">Tag(s):
        <a href="http://www.mnsoccerhub.com/page/show/366012-featured">Featured</a>&nbsp;
      <a href="http://www.mnsoccerhub.com/page/show/366017-star-tribune">Star Tribune</a>&nbsp;
      <a href="http://www.mnsoccerhub.com/page/show/2669491-minnehaha-academy">Minnehaha Academy</a>&nbsp;

</p>

<div class="bottomOptions">
  <ul class="pageOptions">
    <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
    <li><a class="printLink icon" href="javascript:window.print()">Print This Page</a></li>
    <li><!-- AddThis Button BEGIN -->
<a href="http://www.addthis.com/bookmark.php" onclick="addthis_url   = location.href; addthis_title = document.title; return addthis_click(this);" target="_blank"><img src="http://s9.addthis.com/button0-share.gif" width="83" height="16" border="0" alt="Bookmark and Share" style="vertical-align: bottom;" /></a> <script type="text/javascript">var addthis_pub = 'tstmediallc';</script><script type="text/javascript" src="http://s9.addthis.com/js/widget.php?v=10"></script>  
<!-- AddThis Button END -->
</li>
  </ul>
</div>

<script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/823396")
  })
</script>


            </div>


          </div>
        </div>
        <div class="clearAll"></div>
      </div><!-- closing panelTwo -->

      
      
      <div class="clearAll"></div>
              <div class="adbox" style="">
          <div id="bottom_leaderboard_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["bottom_leaderboard_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("bottom_leaderboard_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

    </div><!--  closing pageContentContainer3  -->
  <div class="footerPush"></div>
  </div><!--  closing siteContainer3  -->

  <div id="siteFooter">
  
    
    
    <ul>
      <li>&copy;2017 Minnesota Soccer Hub / <a href="http://sportsengine.com/?lead_source=SportsEngine%20Platform&utm_source=footerlogo" >SportsEngine</a>. All Rights Reserved.</li>
      <li><a class="legalLink" href="/legal/terms_of_use">Terms of Use</a></li>
        <li><a class="legalLink" href="http://www.sportsengine.com/legal/privacy_policy">Privacy Policy</a></li>
      <li><a class="legalLink" href="/help">Help</a></li>
      <li></li>
      <li id="poweredByNGIN"><a href="http://www.sportsengine.com/?lead_source=SportsEngine%20Platform&utm_source=footerlogo" onclick="javascript:window.location=('http://www.sportsengine.com/?lead_source=SportsEngine%20Platform&utm_source=footerlogo'); return false;"><img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!" /></a></li>
    </ul>
</div>

  
  
  

  
  <!-- HUB SCRIPTS -->
<script type="text/javascript" src="https://s3.amazonaws.com/assets.ngin.com/site_files/startribune/js/hub_scripts.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/assets.ngin.com/site_files/1957/js/1957_scripts.js"></script>

<!--SCHOOL FINDER-->
<script src="https://s3.amazonaws.com/assets.ngin.com/site_files/startribune/js/school_finder_object.js"></script>
<script src="https://s3.amazonaws.com/assets.ngin.com/site_files/startribune/js/school_finder.js"></script>
  
  <!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
  _qevents.push({
    qacct: "p-56Ph9bjA0FOcE",
    labels: "Sport.soccer, State.MN, Site.1957, Ads.Yes"
  });
</script>
<noscript>
  <div style="display:none;">
    <img width="1" height="1" border="0" alt="Quantcast" src="https://pixel.quantserve.com/pixel/p-56Ph9bjA0FOcE.gif" />
  </div>
</noscript>
<!-- End Quantcast tag -->

  <script src="https://storage.googleapis.com/didna-files/didna-pixel-se.js"></script>

</body>
</html>
